Jump to content
Sign in to follow this  
Graham

Problems with notifications

Recommended Posts

Graham

I've sent a few people private messages, but often it's days later that I get responses or even evidence that the post has been read. I know that at least in some cases the people visit the forum but don't seem to notice that they have a private message. Is there a problem with the notification system?

Share this post


Link to post
Share on other sites
yronimoswhateley

If it helps, my email notifications from this site get swallowed up somewhere in my email's over-protective spam filters, the rest has to do with my brain's built-in spam filters where my own writing is concerned, and the way I use the website.

 

Spoiler

I tend top open pages and start replies in the morning before I go to the office or at night before I fall asleep, then come back hours later to either finish writing and post the replies, decide I can't stand seeing my own writing any longer, and mostly close the window without submitting anything.

 

I actually only submit about a fourth or less of the public messages, private messages, blog posts, and Wiki articles I actually write here - the majority of my writing I tend to throw away as rubbish, never gets replaced before being forgotten, and later only half-remembered as something I thought I posted, though in reality nobody ever saw it.  So, there's probably a lot of replies that I write, rewrite, re-rewrite, and then fail to send.

 

A lot of time, while the compose/edit screen is open, I'm probably getting notifications I never see before I close the windows.

 

Even for the things I would have submitted, with annoying frequency, my computer restarts itself and I lose and forget work I intended to submit.  I thought I'd changed the setting that forces the computer to update itself and restart when I'm not looking so that it asks me first, but clearly I haven't found it yet - in fact, I just had such a reset this morning.

 

So, for my private messages, part of the time the notifications go off during the day when I'm not looking, and then vanish in closed windows or restarted browsers, and the part of the time I do see them, I start to respond, then frequently realize my responses are terrible, and I throw them away planning to rewrite from scratch later, only to forget that I never sent what I started to write previously, meaning I sabotage the notification system by using the site all wrong, and even when things go right, my own internal filters and bad memory sabotage the responses i do start to make.


Bottom line is that I can't answer for anyone else, but where my private message fails are concerned, the problems are definitely more my fault than this website's. 

Share this post


Link to post
Share on other sites
PoC
7 hours ago, Graham said:

Is there a problem with the notification system?

 

They seem to be working as they should from this end.

 

For anyone who wants to check how their notifications are set up:

 

Go into your account settings>notification settings where you will see a range of options on how to be notified (and what to be notified of).

 

YSDC 6G Notifications Settings. Screenshot.

Share this post


Link to post
Share on other sites

Sign in to comment.

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...