Jump to content
Sign in to follow this  
waltshumate

Scareware redirects

Recommended Posts

waltshumate

I am getting scareware redirects when I come into the forums from a google search.

Share this post


Link to post
Share on other sites
PoC

Please drop @trevlix a line with details and we'll look into it.

 

Thanks.

Share this post


Link to post
Share on other sites
nclarke

I've seen this on another forum. Basically they stated that there had been a hack that only affected users coming in via a search link so there might be something out there that inserts itself into search links via a man in the middle attack to gather passwords and other credentials. I don't keep up with security issues like I had to when I worked in network security so I have no pointers to help out.

Share this post


Link to post
Share on other sites
trevlix

Hmmm...good thought. I'll test that out.

Share this post


Link to post
Share on other sites
trevlix

I am  unable to replicate this and so far am not seeing anything in our database to redirect. If you get this, please copy the scareware url and send it to me in a PM. Any screenshots you can get will be helpful too. That will significantly help track this down.

Share this post


Link to post
Share on other sites
trevlix

Just an update, we have not seen any indication that this originated from the YS.com site, and we have no other reports of this. If anyone sees this happen, please let us know ASAP. Thanks!

Share this post


Link to post
Share on other sites
Shimmin Beg

Hi, I just had this again coming directly to the site through the URL. This is the third time now although there's been long breaks.  All three have been when YSDC was the tab I was opening

Share this post


Link to post
Share on other sites
PoC

It may be worth a further investigation of your system?

 

It's certainly not something I've experienced personally and the report is so rare it may suggest a more localised rather than site server issue.

Share this post


Link to post
Share on other sites
Shimmin Beg

Just to update, I have been running checks but haven't found anything so far.  I'll keep a close eye on my computer - it could potentially be something weird and intermediate like an affected router.  As you say Paul, it doesn't act like I'd expect if the site was affected - I'm on here all the time after all.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.