Jump to content
PoC

Site Upgrades

Recommended Posts

allicorn

All great feedback folks. Comparing what's being asked for vs the capabilities of the software Yog is most likely going to move to - I don't see anything that can't be achieved.

 

Alli

Share this post


Link to post
Share on other sites
Badger
And here I thought using the Papyrus typeface was considered a crime against humanity in graphic design circles...

 

It IS. ;) The inside joke between me and Tom is that, when i was working on OLoS, Papyrus was a font that was being used. I flailed my arms about like Kermit the Frog backstage at The Muppet Show in protest (mostly joking, of course), and so it's been a running joke between the two of us.

 

There's even a website dedicated to this: http://www.papyruswatch.com/

 

And yes, James Cameron is fired for using Papyrus for Avatar.

 

Aaaanyway...Krypter mentioned larger fonts. I'd love to second this. Also, perhaps a reordering of the items in the Main Menu - i would put links like "Contact Us" and "Members List" towards the bottom (they're probably less used), and the FAQ link, Forums, and others towards the top.

 

And since i've been tossing around a lot of criticisms of late, let me try to balance them out by saying that, by and large, YSDC is a well-developed and robust site. A lot of what's here just plain *works*, and as, someone previously pointed out, it is very easy on the eyes. :)

 

-=badger

Share this post


Link to post
Share on other sites
WatsonSE

Have the change in software of the site reduced the number of characters one can have in the profile? Suddenly I could not save the text I had before...

Share this post


Link to post
Share on other sites
PoC

It shouldn't have (the settings remain the same), but it's not impossible.

 

Paul

Share this post


Link to post
Share on other sites
Badger

Hey Paul,

 

I've discovered recently that the Jump to: pulldown menu at the bottom of the forum pages is broken- instead of performing the jump properly, it always takes me back to the home index page.

 

Have you seen this?

 

-=b

Share this post


Link to post
Share on other sites
allicorn

Well spotted Badger. I'd never even really noticed that little doodad TBH. Will investigate!

 

Alli

Share this post


Link to post
Share on other sites
PoC

Jump forum menu problem is now fixed!

 

Paul

Share this post


Link to post
Share on other sites
StephanieMcAlea

a darker graphic theme and subdivision amongst forums. Other than that im happy as it is.

Share this post


Link to post
Share on other sites
Badger
Well spotted Badger. I'd never even really noticed that little doodad TBH. Will investigate!

 

Alli

 

Woot! I'm a QA engineer during the day, so spotting things like that is part of my job. ;)

 

-=b

Share this post


Link to post
Share on other sites
PoC

We should shortly (likely later today) be having a site upgrade. It won't be anything like the scale of last year but rather, backend updates.

 

As usual there will be a short amount of site downtime during the process (c. 10-15 minutes).

Share this post


Link to post
Share on other sites
PoC

The site's been updated. There's still a few visual elements to fix, but hopefully shouldn't take too long.

Share this post


Link to post
Share on other sites
PoC

Most things have now settled down after the upgrade at the weekend.

 

There are a couple of differences:

 

1) There's now a "Mobile Style" that can be selected from the style chooser menu in the bottom left hand corner of the site. The "Mobile" style current only works for the forums (not the front page or the blogs - but that will come).

 

2) For those who use it, the YouTube video insertion tags now work for viewing on Apple devices as well.

Share this post


Link to post
Share on other sites
markhepworth
1) There's now a "Mobile Style" that can be selected from the style chooser menu in the bottom left hand corner of the site. The "Mobile" style current only works for the forums (not the front page or the blogs - but that will come).

 

I'm getting a failure to load the mobile version on the stock Android 2.2 browser. Looks very nice on Dolphin mini, though :)

Share this post


Link to post
Share on other sites
PoC

Sorry to hear about issues with Android 2.2. I'm sure the mobile code will improve with future upgrades!

Share this post


Link to post
Share on other sites
markhepworth

It's actually even odder: I've managed to get it to work by navigating in from the front of site, but email notification links are failing. Nevermind, all things come to those who wait.

Share this post


Link to post
Share on other sites
PoC

What do the failing email notification links look like?

Share this post


Link to post
Share on other sites
allicorn

It's working okay here on a the Android 2.2 browser (HTC Desire) and on various versions in the Android SDK Emulator.

 

It's a brand new feature of the site software but I'd encourage anyone using an Android device to give it a go.

 

Alli

Share this post


Link to post
Share on other sites
WiseWolf

Email notifications where failing yesterday after the upgrade but they seem to be working fine now. It was adding an extra http://www.yog-sothoth.com in front of the link.

 

The mobile version looks really good, and its really light. I like it. The only think I miss is the "new posts" feature but you can´t have it all, can you? :D

Share this post


Link to post
Share on other sites
markhepworth
What do the failing email notification links look like?

 

The email I got for this comment gave http://www.yog-sothoth.com/threads/16608-Site-Upgrades?goto=newpost which resolved into yog-sothoth.com/threads/16608-Site-Upgrades?p=215454#post215454 and failed.

 

If I strip out the #post... it then brings me to the correct page in this thread in mobile mode.

 

Android 2.2 on a HTC Legend. The mobile mode does look really nice on it.

Share this post


Link to post
Share on other sites
PoC

We've planned in a site update this weekend (likely Sunday, 31st July).

 

The update should include a couple of new features.

 

1) A new post/message editor that allows use of all of the "Advanced" features for all major browsers.

 

and more importantly...

 

2) The ability for posts to be "autosaved" when composing - so if something untoward should happen while typing you should be able to recover what you were writing!

 

Apologies in advance for any downtime that may occur.

Share this post


Link to post
Share on other sites
WiseWolf

2) The ability for posts to be "autosaved" when composing - so if something untoward should happen while typing you should be able to recover what you were writing!

 

Great! Thanks for your ongoing improvemens, Paul.

Share this post


Link to post
Share on other sites
PoC

It should really be Allicorn receiving the thanks. ;)

 

He and Tyler help keep Yoggie physically running!

Share this post


Link to post
Share on other sites
Paddurz
It should really be Allicorn receiving the thanks. ;)

 

He and Tyler help keep Yoggie physically running!

 

Then many thanks and salutations to them as well!

Share this post


Link to post
Share on other sites
PoC

Alli has now completed the upgrade.

 

We're just updating a few very minor parts (return of custom icons/buttons etc.), but if you spot issues, do let us know!

 

The new "auto-save" function for posts (every 60 seconds) should now be working and you can also build tables in your posts (under "Go Advanced").

 

[TABLE=class: grid, width: 50%, align: center]

[TR]

[TD]Column A[/TD]

[TD]Column B[/TD]

[/TR]

[TR]

[TD]Row 1[/TD]

[TD]Row 1[/TD]

[/TR]

[TR]

[TD]Row 2[/TD]

[TD]Row 2[/TD]

[/TR]

[/TABLE]

 

 

 

There's also the ability to use subscript and superscript characters as well as "Paste as plain text/Paste from Microsoft Word".

 

Thanks for your patience.

Share this post


Link to post
Share on other sites
PoC

If anyone else is seeing the site without formatting (e.g. just unformatted white background and text etc.) please let us know.

 

The same goes for any post links that don't lead to the right posts!

 

(It may also be worth shutting down your browser and re-opening again or clearing your old Yoggie cookies.)

Share this post


Link to post
Share on other sites

Sign in to comment.

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×