Jump to content


Photo
- - - - -

Scareware redirects


  • Please log in to reply
8 replies to this topic

#1 waltshumate

waltshumate

    Master

  • Member
  • Pip
  • 26 posts
  • LocationLimbo

Posted 20 March 2017 - 12:29 PM

I am getting scareware redirects when I come into the forums from a google search.




Log in to remove this video.

#2 PoC

PoC

    Breakfast Clubber

  • Administrator
  • 18,409 posts
  • LocationInnsmouth House, Yorkshire Branch

Posted 20 March 2017 - 12:36 PM

Please drop trevlix a line with details and we'll look into it.

 

Thanks.



#3 nclarke

nclarke

    Son of Yog-Sothoth

  • Patron
  • PipPipPipPip
  • 881 posts
  • LocationSunny South Coast

Posted 20 March 2017 - 02:05 PM

I've seen this on another forum. Basically they stated that there had been a hack that only affected users coming in via a search link so there might be something out there that inserts itself into search links via a man in the middle attack to gather passwords and other credentials. I don't keep up with security issues like I had to when I worked in network security so I have no pointers to help out.



#4 trevlix

trevlix

    Breakfast Clubber

  • Administrator
  • 2,470 posts

Posted 20 March 2017 - 02:37 PM

Hmmm...good thought. I'll test that out.



#5 trevlix

trevlix

    Breakfast Clubber

  • Administrator
  • 2,470 posts

Posted 20 March 2017 - 03:02 PM

I am  unable to replicate this and so far am not seeing anything in our database to redirect. If you get this, please copy the scareware url and send it to me in a PM. Any screenshots you can get will be helpful too. That will significantly help track this down.



#6 trevlix

trevlix

    Breakfast Clubber

  • Administrator
  • 2,470 posts

Posted 30 March 2017 - 07:53 PM

Just an update, we have not seen any indication that this originated from the YS.com site, and we have no other reports of this. If anyone sees this happen, please let us know ASAP. Thanks!



#7 Shimmin Beg

Shimmin Beg

    Breakfast Clubber

  • Patron+
  • PipPipPipPipPip
  • 1,216 posts

Posted 16 April 2017 - 08:23 AM

Hi, I just had this again coming directly to the site through the URL. This is the third time now although there's been long breaks.  All three have been when YSDC was the tab I was opening


Edited by Shimmin Beg, 16 April 2017 - 08:24 AM.


#8 PoC

PoC

    Breakfast Clubber

  • Administrator
  • 18,409 posts
  • LocationInnsmouth House, Yorkshire Branch

Posted 16 April 2017 - 11:25 AM

It may be worth a further investigation of your system?

 

It's certainly not something I've experienced personally and the report is so rare it may suggest a more localised rather than site server issue.



#9 Shimmin Beg

Shimmin Beg

    Breakfast Clubber

  • Patron+
  • PipPipPipPipPip
  • 1,216 posts

Posted 17 April 2017 - 02:29 PM

Just to update, I have been running checks but haven't found anything so far.  I'll keep a close eye on my computer - it could potentially be something weird and intermediate like an affected router.  As you say Paul, it doesn't act like I'd expect if the site was affected - I'm on here all the time after all.